OpenViBE Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000204openvibebug reportpublic2020-04-28 12:132020-10-26 09:11
Reportertoncho11 
Assigned Tothomas 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOpenVibe 2.2 release source codeOSWindowsOS Version10
Summary0000204: Build fails on Windows 10 with ninja error
DescriptionAll dependencies reported installed correctly.

Building sdk
Build type is set to: Release.
Visual Studio 2017 detection skipped as requested
Visual Studio 2015 detection skipped as requested
VStools: , VSCMake: Visual Studio 12 2013.
Compiler is: Visual Studio 12 2013
ninja: error: loading 'build.ninja': No such file or directory
An error occured during building process
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001289)
thomas (administrator)
2020-04-28 16:50

Could you attach a file with the full log of the build process (and remove build and dist folders before running the build)?

This might not be exactly a bug, but more a configuration issue on your machine.

Maybe the forum would be a better place to get help with your build.

- Issue History
Date Modified Username Field Change
2020-04-28 12:13 toncho11 New Issue
2020-04-28 12:59 toncho11 Note Added: 0001288
2020-04-28 13:03 toncho11 Note Deleted: 0001288
2020-04-28 16:50 thomas Note Added: 0001289
2020-10-26 09:11 thomas Status new => closed
2020-10-26 09:11 thomas Assigned To => thomas
2020-10-26 09:11 thomas Resolution open => unable to reproduce


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker