OpenViBE Bug Tracker
Unassigned ^ ] (1 - 10 / 23)
0000208
1 attachment(s)
[openvibe-plugins] Third party eigen preprocessor define order error
patch submission - 2021-07-15 20:16
0000206
[openvibe-acquisition-server] VAmp acquisition limited to 512 Hz in fast mode
bug report - 2021-03-04 19:14
0000205
[openvibe-acquisition-server] Huge device drift on Generic Oscillator using version 3.0.0 32 bit on 64 bit system
bug report - 2020-11-04 11:55
0000194
[openvibe-acquisition-server] Can't use Emotiv Research Edition SDK v2.0.0.20 with OpenViBE 2.0
bug report - 2018-08-24 15:32
0000191
1 attachment(s)
[openvibe] [Meta] Align with BigEEG workflow standards
feature request - 2017-09-06 11:28
0000188
[openvibe] Please provide packages for Linux users
feature request - 2017-02-17 09:26
0000186
1 attachment(s)
[openvibe] Cannot build on KDE Neon 16.04
bug report - 2017-02-17 09:20
0000070
[openvibe] Be able to run OpenViBE from a single process
[openvibe-plugins] feature request - 2016-12-28 13:40
0000108
1 attachment(s)
[openvibe-plugins] signal average and univariate statistics (mean) does not provide the exact same values
[openvibe] bug report - 2016-12-28 13:39
0000185
[openvibe-plugins] Stimulations are sometimes delayed by LSL Export (Gipsa) box
[openvibe] bug report - 2016-12-28 13:39
Resolved ^ ] (1 - 10 / 120)
0000199
[openvibe] Build process fails on Windows
bug report - 2020-10-26 10:17
0000200
[openvibe] Unable to compile OV 2.2.0 on Ubuntu 18.04
bug report - 2020-10-26 10:14
0000190
[openvibe] Bulding fails on Arch Linux due to outdated dependency
bug report - 2020-10-26 10:13
0000201
[openvibe] Metabox configurations revert to integer
bug report - 2020-10-26 09:58
0000203
[openvibe-designer] Lua stimulator box setting types not saved and/or always reverts to "undefined"
bug report - 2020-10-26 09:44
0000180
[openvibe-designer] OpenVibe fails to load when using UNC network paths
bug report - 2018-11-23 13:26
0000195
[openvibe] There is no "Power spectrum display" in Visualization
bug report - 2018-08-24 15:33
0000193
2 attachment(s)
[openvibe] Temporal Filter does not seem to affect signal
bug report - 2018-08-24 15:13
0000192
[openvibe] Error when running build.sh with OpenViBE 2.0 BETA
bug report - 2018-08-24 15:09
0000196
[openvibe] Outlier removal box does not work
bug report - 2018-08-24 15:07
Recently Modified ^ ] (1 - 10 / 199)
0000208
1 attachment(s)
[openvibe-plugins] Third party eigen preprocessor define order error
patch submission - 2021-07-15 20:16
0000207
1 attachment(s)
[openvibe-designer] Unable to open Designer
bug report - 2021-04-12 10:26
0000206
[openvibe-acquisition-server] VAmp acquisition limited to 512 Hz in fast mode
bug report - 2021-03-04 19:14
0000197
2 attachment(s)
[openvibe-applications] Use LSL default timestamps to enable proper synchronization
bug report - 2020-11-09 16:22
0000205
[openvibe-acquisition-server] Huge device drift on Generic Oscillator using version 3.0.0 32 bit on 64 bit system
bug report - 2020-11-04 11:55
0000189
1 attachment(s)
[openvibe-acquisition-server] Added support for changing the order of amplifiers in Gipsa-gtec driver
patch submission - 2020-10-30 13:14
0000198
6 attachment(s)
[openvibe-designer] OpenVibe designer crashes when testing p300-speller train scenario with user data, previously recorded in the adquisition scenar
bug report - 2020-10-26 11:28
0000199
[openvibe] Build process fails on Windows
bug report - 2020-10-26 10:17
0000200
[openvibe] Unable to compile OV 2.2.0 on Ubuntu 18.04
bug report - 2020-10-26 10:14
0000190
[openvibe] Bulding fails on Arch Linux due to outdated dependency
bug report - 2020-10-26 10:13

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2022 MantisBT Team
Powered by Mantis Bugtracker