OpenViBE forum

The OpenViBE community
It is currently Fri Aug 17, 2018 9:24 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed May 30, 2018 7:39 am 
Offline

Joined: Tue Apr 11, 2017 10:44 am
Posts: 27
I'm trying to perform the motor imagery csp scenario using a mitsar 202 headset.

when we used the headset with the mitsar's own software for signal analysis (Wineeg) we could see all the artifacts produced by the subject. and the impedance check was good.

But when we connected mitsar to openvibe we could no longer see the artifact for eye blink in the signals displayed in the 0 scenarios. Although we could see the artifacts for neck or jaw or hand movements.

I also used the whole scenario (from 1 to 4) to see if the csp + classifier could detect the eye blinks. the accuracy was reported 90 percent but in the online scenario, the classifier would always classify in one category. (so the high accuracy was just the bias from the csp filter) I have already tried the same thing using an emotive headset with blinking. and it could easily detect if the subject was blinking in the online scenario.

Is there a problem with the Mitsar driver or is there something I can do to fix the issue?

(I know the openvibe team didn't provide the driver and doesn't have the device but still, any ideas or help would be appreciated)

Thank you for your help in advance
Kiarash


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.