OpenViBE forum

The OpenViBE community
It is currently Sun May 26, 2019 10:59 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed May 01, 2019 3:49 pm 
Offline

Joined: Wed May 01, 2019 3:17 pm
Posts: 1
Dears,
using the Acquisition Server, I would like to acquire data through the LSL driver, but I cannot.

Unfortunately, on the the Acquisition Server panel, when I click "connect", the following error is logged:
Code:
[  INF  ] Connecting to device [LabStreamingLayer (LSL)]...
[ ERROR ] Error resolving signal stream with name []
[ ERROR ] Connection failed...
[  INF  ] Disconnecting.


Trying to set the parameter into the driver's properties panel is not allowed, as the parameter's value drop-down menu is disabled.
In other words, it is not possible to set the Signal Stream parameter from the driver property panel.

Image
https://ibb.co/wQFQPy6

My setup:
Ubuntu 16.10
OV: 2.2.0
Self built

UPDATE 2019-05-04
I have also tried OV v2.1 self built on Ubuntu 16.10 and OV v2.2 windows installer on Windows 10.
Same results. The LSL driver cannot be started due to the same error:
Code:
Error resolving signal stream with name []

Thanks in advice for helping.
Matteo Mazzanti


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.