Problem on executing openvibe-vr-demo-spaceship.cmd

Working with OpenViBE signal processing scenarios and doing scenario/BCI design
Post Reply
Posts: 6
Joined: Wed Apr 03, 2019 12:32 pm

Problem on executing openvibe-vr-demo-spaceship.cmd

Post by brunobaygoncalves »

Hi there,

I've been trying to run and test the spaceship scenario, but I am experiencing some problems.
First, I run the spaceship-freetime-example-openvibe.mxs project on openvibe, in order for it to enable its VRPN server. Then, when I try to execute the openvibe-vr-demo-spaceship.cmd, my command prompt opens up (I simply double click the file), then some commands are executed, and suddenly my screen goes black for around 8 seconds and the execution is terminated.
I think this problem of mine as something to do regarding the resolution that I've set up on the first time I tried to run the .cmd file... and now, I am not being able (or don't know how) to reverse to the original resolution or to set up a new one!

Am I doing something wrong here? I just want to execute (or to learn how to execute) the spaceship animation in order to program a neurofeedback system!! Please help me!!

Post Reply