Installing in Raspberry pi 3 b+

Come here to discuss about OpenViBE in general!
Post Reply
jeban83
Posts: 7
Joined: Tue Feb 19, 2019 8:15 am

Installing in Raspberry pi 3 b+

Post by jeban83 »

Would appreciate if anyone could assist in installing openvibe in Raspbian running on pi 3 b+.

Thibaut
Posts: 147
Joined: Wed Oct 31, 2018 9:14 am

Re: Installing in Raspberry pi 3 b+

Post by Thibaut »

I haven't a Raspberry to test but check the build instruction in the Website : http://openvibe.inria.fr/build-instructions/
And tell us if you encounter a problem.

jeban83
Posts: 7
Joined: Tue Feb 19, 2019 8:15 am

Re: Installing in Raspberry pi 3 b+

Post by jeban83 »

The dependency script fails immediately, throwing a message that distribution is not supported. So alternatively I installed Ubuntu 16.04 and gave a try.

I initially tried installing openvibe 2.2, but ran into an issue with vrpn dependency. I read the forums but couldn't fix it. The next option I tried was to install openvibe 1.3. and after difficulties, I was able to install it.

I do have a Neurosky Mindwave headset and I need to use it. Unfortunately, the challenge that I am facing here is, the acquisition server is not detecting Neurosky headset.

Would be great if you could give some insights.

Thanks

Post Reply