OpenVibe on Opensuse

Post Reply
thakou
Posts: 2
Joined: Mon Aug 08, 2016 12:40 pm

OpenVibe on Opensuse

Post by thakou »

I've tried to compiled the program on my PC with Opensuse Tumbleweed and I had no luck so far. Is there anyone that has accomplished such installation and could share any of his/her experiences? My attempt on a Ubuntu 16.04 system (in Virtual Box) was easily successful, but due to the fact that our lab PCs have Opensuse installed I would like to make openvibe run on this configuration.
Any help would be appreciated,
TIA

jtlindgren
Posts: 778
Joined: Tue Dec 04, 2012 3:53 pm
Location: INRIA Rennes, FRANCE

Re: OpenVibe on Opensuse

Post by jtlindgren »

Hi Thakou,

sorry for the late reply -- basically the only thing I can think of is just to try to compile the thing and then address the errors one by one. I expect most of the problems are related to having the compatible versions of the dependencies installed (see scrips/linux-install-dependencies) and if those are not available for Opensuse, get the closest corresponding version, fix OpenViBE to compile with that, and/or disable the corresponding part in OpenViBE if possible.

Happy hacking,
Jussi

Post Reply