OpenViBE forum

The OpenViBE community
It is currently Wed Sep 18, 2019 11:57 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu May 26, 2011 3:40 am 
Offline

Joined: Sat Jan 15, 2011 7:25 pm
Posts: 6
Hi Guys

I have just installed version 0.10.1 and attempted to load a driver written for previous version. Openvibe failed to open at all, is there a walk through of how to update or modify the driver for the present version of OpenVibe.

Thanks again

Tiernan


Top
 Profile  
Reply with quote  
PostPosted: Thu May 26, 2011 8:37 am 
Offline

Joined: Tue Nov 02, 2010 8:51 am
Posts: 239
Location: Mensia Technologies Paris FR
Hello Tiernan

Why would you want to load a driver from the previous version ? The OpenViBE 0.10.0 already has a Emotiv EPOC driver which works. You will have to compile it though, with the EPOC API installed. The OpenViBE 0.10.1 exists only as a Windows installer which does not have the driver inside, as we are not allowed to redistribute it in a binary form.

As for the channel renaming : since EPOC has the channel fixed by the constructor they are hard-coded in the driver. As you are using the headset in a very particular way, the best way to rename them is to use the channel rename box just after the acquisition server box.

Cheers
Jozef

_________________
My Weblog Follow me on Twitter


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.