OpenViBE forum
http://openvibe.inria.fr/forum/

OpenVibe SSVEP-bci-training-acquisition - window not shown
http://openvibe.inria.fr/forum/viewtopic.php?f=17&t=9965
Page 1 of 1

Author:  liujerry [ Sun Jul 29, 2018 7:44 pm ]
Post subject:  OpenVibe SSVEP-bci-training-acquisition - window not shown

Hi Jussi,

I had the same problem. I have tried to test the SSVEP scenario, and I use window 10 and Enobio 32 5G. The version of the OpenVIBE designer is 2.1.0. Everything except the stimulator seems to work. The acquisition client is connected to the Enobio. I have followed your instruction accordingly, and the location of openvibe is PC/Win_OS(C:)/Program Files/openvibe-2.1.0/ However, the window does not show up automatically. Is there anything I can do to fix that?

Best,
Haodong

Author:  jtlindgren [ Tue Jul 31, 2018 7:34 am ]
Post subject:  Re: OpenVibe SSVEP-bci-training-acquisition - window not sho

Hello Haodong, it seems you wanted to write a reply but it seems you posted a separate message. To give a bit of context, could you copy paste the original thread link and I'll take a look?

Cheers,
Jussi

Author:  liujerry [ Mon Aug 13, 2018 8:49 pm ]
Post subject:  Re: OpenVibe SSVEP-bci-training-acquisition - window not sho

Hi Jussi,

Here is the original message:

"Hi,
I want to test my olimex EEG-SMT using openvibe SSVEP scenario.
step 0(ssvep-bci-0-acq-test) and step 1(ssvep-bci-1-ssvep-configuration) is successfully accomplished.
but, when I run ssvep-bci-2-training-acquisition, the Training Target window doesnt show automatically.
it there something wrong with my setting or OS(win 7 x86)?
how to fix this problem?

thankyou,
nug

Hello nug, thank you for the report. It seems there's a bug due to spaces in the install location "Program Files (x86)". :(

One way to fix it is to install openvibe to another location with no spaces in the path.

[ If you want to keep it in the default location, you need to do the following:

1) Copy ssvep scenario files to a writeable location (should do this anyway)
2) Change "Run Command" box parameters in the scenario to

"${External_Application_Launcher}" openvibe-ssvep-demo --run-bg trainer

3) Edit "C:\Program Files (x86)\openvibe\bin\openvibe-external-application-launcher.cmd", change the last line to

%OV_RUN_IN_BG% "%OV_PATH_BIN%\%OV_RUN_APP%" %1 %2 %3 %4 %5

]


Best,
Jussi
"

Here is the message I sent:


I had the same problem. I have tried to test the SSVEP scenario, and I use window 10 and Enobio 32 5G. The version of the OpenVIBE designer is 2.1.0. Everything except the stimulator seems to work. The acquisition client is connected to the Enobio. I have followed your instruction accordingly, and the location of openvibe is PC/Win_OS(C:)/Program Files/openvibe-2.1.0/ However, the window does not show up automatically. Is there anything I can do to fix that?

Best,
Haodong

Author:  liujerry [ Mon Aug 13, 2018 9:14 pm ]
Post subject:  Re: OpenVibe SSVEP-bci-training-acquisition - window not sho

Here is a screenshot of it.

Attachments:
File comment: screenshot: Openvibe designer (we tried to connect it with a noise producer and enable the original acquisition client), command window, and start-stimulator.lua(I tried to change one line to debug but it didn't work.)
Screenshot (8).png
Screenshot (8).png [ 238.15 KiB | Viewed 983 times ]

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/