Do I need to buy Emotiv SDK Research Edition using EPOC?

Making & changing hardware drivers in Acquisition Server
Post Reply
johnkobe
Posts: 3
Joined: Wed Nov 02, 2016 4:05 pm

Do I need to buy Emotiv SDK Research Edition using EPOC?

Post by johnkobe »

Hi,

I want to buy Emotiv EPOC+ headset and connect it to openvibe. The first aim is to read out raw EEG data using openvibe and Emotiv EPOC+. However, I see from openvibe website "The OpenViBE Emotiv driver can only be used with the Emotiv SDK Research Edition v1.0.0.4." Does it mean that I still need to pay to buy Emotiv SDK Research Edition v1.0.0.4 from Emotiv company? Or I can find a free one somewhere?

Best regards,
John

jtlindgren
Posts: 778
Joined: Tue Dec 04, 2012 3:53 pm
Location: INRIA Rennes, FRANCE

Re: Do I need to buy Emotiv SDK Research Edition using EPOC?

Post by jtlindgren »

Hello John, according to Emotiv web page, you need the 'premium' edition in order to access raw data,

https://www.emotiv.com/developer/

However, OpenViBE at the moment only seems to work with an older 1.0.0.4 (or 1.0.0.5) version of the premium/research SDK which Emotiv apparently no longer distributes. The main possible solutions are that Emotiv or a third party contributes a working OpenViBE driver, or Inria obtains the SDK and fixes the existing driver. As far as I know neither has happened so far.


Cheers,
Jussi

Post Reply