OpenViBE forum

The OpenViBE community
It is currently Thu Dec 14, 2017 10:08 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Apr 27, 2015 8:41 pm 
Offline

Joined: Sun Apr 19, 2015 6:04 pm
Posts: 2
Hi,

I'm trying to import some data from Matlab to OpenViBE (v1.0.0) with a csv file.

I have the same issue than this topic : http://openvibe.inria.fr/forum/viewtopic.php?f=6&t=9423

There is nothing on the output of the time based epoching bloc.

Here is a screen of my scenario : http://www.hostingpics.net/viewer.php?id=810183screen.png

Have you ever seen this problem ?

Cheers,

Romain

PS : I have this warning sometimes when i use a csv file reader, could you tell me how to remove it :roll: ? Thx !

Quote:
At time 0.250 sec <Box algorithm::(0x000012a8, 0x00001abd) aka Signal display> Sampling rate [132] suggested by chunk properties differs from stream-specified rate [128]. There may be a problem with an upstream box. Trying to use the estimated rate.


Top
 Profile  
Reply with quote  
PostPosted: Mon May 04, 2015 8:22 am 
Offline

Joined: Tue Dec 04, 2012 3:53 pm
Posts: 599
Location: INRIA Rennes, FRANCE
Hi Romain,

try to make sure the CSV is correctly formatted (see CSV reader/writer box documentation). Next, try
ticking the "dont use file time". Epoching probably doesn't like the signal if it doesn't look continuous,
and the file times in CSV can make it appear that.


Best,
Jussi


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.