OpenViBE forum

The OpenViBE community
It is currently Thu Jun 20, 2019 2:08 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Feb 27, 2019 7:34 am 
Offline

Joined: Tue Feb 19, 2019 8:15 am
Posts: 7
Would appreciate if anyone could assist in installing openvibe in Raspbian running on pi 3 b+.


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 28, 2019 12:49 pm 
Offline

Joined: Wed Oct 31, 2018 9:14 am
Posts: 82
I haven't a Raspberry to test but check the build instruction in the Website : http://openvibe.inria.fr/build-instructions/
And tell us if you encounter a problem.


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 05, 2019 1:31 pm 
Offline

Joined: Tue Feb 19, 2019 8:15 am
Posts: 7
The dependency script fails immediately, throwing a message that distribution is not supported. So alternatively I installed Ubuntu 16.04 and gave a try.

I initially tried installing openvibe 2.2, but ran into an issue with vrpn dependency. I read the forums but couldn't fix it. The next option I tried was to install openvibe 1.3. and after difficulties, I was able to install it.

I do have a Neurosky Mindwave headset and I need to use it. Unfortunately, the challenge that I am facing here is, the acquisition server is not detecting Neurosky headset.

Would be great if you could give some insights.

Thanks


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.