OpenViBE forum

The OpenViBE community
It is currently Sat May 26, 2018 11:00 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon May 30, 2016 6:48 am 
Offline

Joined: Tue Dec 04, 2012 3:53 pm
Posts: 696
Location: INRIA Rennes, FRANCE
Some users have reported that running Designer in OV 1.2.0 causes errors about 'vcomp120.dll' missing, and subsequently some boxes are not available. The reasons seems to be that Visual Studio 2013 (x86) Redistributable has not been installed for some reason. It could be there is a bug in the installer. Nevertheless, after install, you may find the needed redist file as

Code:
C:\program files (x86)\openvibe\dependencies\arch\vcredist-2013_x86.exe


Running it from there should fix the problem while we investigate if there's something wrong with the installer. You can also obtain the redist directly from Microsoft for free.


Cheers,
Jussi


Top
 Profile  
Reply with quote  
PostPosted: Wed Jun 01, 2016 3:23 pm 
Offline

Joined: Tue Dec 04, 2012 3:53 pm
Posts: 696
Location: INRIA Rennes, FRANCE
I pushed out openvibe 1.2.0-1 which should fix this issue.

Cheers,
Jussi


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Americanized by Maƫl Soucaze.